Date Calculator

Дата 1

Разница

Дата 2

© Savr Goryaev, 2007.


Date Calculator: Справка

С помощью Date Calculator можно:

  • Найти разность двух дат (в днях). Для этого нужно ввести значения этих дат в соответствующие поля ввода в левой и правой части уравнения (для ввода числа месяца нужно щелкнуть на календаре). Результат появится в поле "Разница";
  • Прибавить к исходной дате определенное число дней и определить результат (дату). Для этого следует ввести значение исходной даты в левую часть уравнения, нажать кнопку "Изменить", и ввести требуемое число дней в поле "Разница". Результат (соответствующая дата) появится в правой части уравнения.

Замечание: Все вводимые даты должны быть в диапазоне от 1600 до 99999 г. по григорианскому календарю.